HP Blade System MP installer does not install the mp file

less than 1 minute read

If you want to use the latest HP blade management pack 1.40 you need to install or upgrade your HP proliant MP first to the same version 1.40.

image

The documentation doesn’t really say but it’s crucial. If you don’t install the Proliant mp first the Blade System MP installer will not import the blade management pack or even install it locally.

thanks,

Alexandre Verkinderen

Leave a comment